Friday, 26 December 2014

Instalasi Intel(R) Parallel Studio XE di Ubuntu

Untuk menjalankan TIM-OS kita memerlukan Intel(R) Parallel Studio, disini kita menggunakan versi  2015 Update 1 untuk Linux.

Ketika pertama kali mencoba melakukan instalasi, pada tahap 1, yaitu memerika prasyarat sistem, installer memberi umpan balik seperti berikut :

There are one or more optional unresolved issues. It is highly recommended to
resolve them all before you continue the installation. You can fix them without
exiting from the installation and re-check. Or you can quit from the
installation, fix them and run the installation again.
--------------------------------------------------------------------------------
Missing optional prerequisites
-- Intel(R) MPI Library, Development Kit 5.0 Update 2 for Linux* OS: Unsupported
OS
-- Intel(R) Trace Analyzer and Collector 9.0 Update 2 for Linux* OS: Unsupported
OS
-- Intel(R) VTune(TM) Amplifier XE 2015 Update 1: Unsupported OS
-- Intel(R) Inspector XE 2015 Update 1: Unsupported OS
-- Intel(R) Advisor XE 2015 Update 1: Unsupported OS
-- Intel(R) Parallel Studio XE 2015 Update 1 Composer Edition for C++ Linux*:
Unsupported OS
-- Intel(R) Parallel Studio XE 2015 Update 1 Composer Edition for Fortran
Linux*: Unsupported OS
-- Intel(R) Parallel Studio XE 2015 Update 1 Composer Edition for Linux*:
Unsupported OS
--------------------------------------------------------------------------------
1. Skip missing optional prerequisites [default]
2. Show the detailed info about issue(s)
3. Re-check the prerequisites
h. Help
b. Back to the previous menu
q. Quit
--------------------------------------------------------------------------------
Please type a selection or press "Enter" to accept default choice [1]:

Sepertinya OS yang digunakan tidak didukung oleh  Instalasi Intel(R) Parallel Studio XE 2015 update 1, berikut adalah pesannya :

Step 1 of 7 | Prerequisites > Missing Optional Prerequisite
--------------------------------------------------------------------------------
Detected operating system is not supported. Supported operating systems for this
release are:
    - Ubuntu* 12.04 (Intel(R) 64), 14.04 (Intel(R) 64);
    - SUSE Linux Enterprise Server* 11 (Intel(R) 64), 12 (Intel(R) 64);
    - Red Hat Enterprise Linux* 6 (Intel(R) 64), 7 (Intel(R) 64);
    - Fedora* 20 (Intel(R) 64), 21 (Intel(R) 64);
    - Debian* 6.0 (Intel(R) 64), 7.0 (Intel(R) 64);
    - CentOS* 6 (Intel(R) 64);
Karena mesin yang digunakan untuk instalasi ini adalah mesin 32 bit :

(parallel_studio_xe_2015_update1) file /sbin/init
/sbin/init: ELF 32-bit LSB shared object, Intel 80386, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.6.24, BuildID[sha1]=0x38b96d0043362753120e731e31c8f65c5e67e87f, stripped


Sebelum lanjut, kita harus memenuhi prasyarat yang diminta oleh installer.



5 comments:

  1. Pak, apakah menerima jasa penginstallan Intel Parallel Studio XE Professional Edition for Fortran and C++ Linux indonesia. kalau menerima bisa hubungi di sukandar22@yahoo.com. thanks

    ReplyDelete
    Replies
    1. This comment has been removed by the author.

      Delete
    2. Bukankah cukup mudah Pak .. ? tinggal ikuti instruksi yang ada ...

      Kalau ada kesulitan mungkin bisa didiskusikan disini .. ?

      Delete
    3. ya Pak, ini ada permintaan dari customer kami dimana pembelian software included installasi. sedangkan di sisi kami tidak ada engineer. ada no telp yang bisa dihubungi pak ? thanks,

      Delete
    4. Pak Sukandar ysh,

      Bisa kirim email ke wildan.m [at] openthinklabs.com

      Delete